Simucube or ioni issues


#1

Guys I have a simucube system that has been running perfectly for two years. I have been away on hols for two weeks and on return i turn it on and it gives me an error on simucube “couldn’t connect to Ioni, reconnecting”.

I have tried rebooting, have tried going into “usb config mode” but I cannot connect to to Ioni with granity. Please anyone have any ideas?


#2

First try new USB cables…


#3

Thanks for the reply Beano but i have tried new cables already with no response. Both USB ports on the simucube board appear to be recognised by windows but I am unable to get config tool or granity to connect to board


#4

Are there any led blinking on IONI? Can you check that the IONI is seated properly in the Simucube board?


#5

Hi Mika yes there is a orange LED blinking and a green one on IONI. I have reseated card several times with no effect. I believe the LEDS are indicating Initialize for the orange one and Hard Reset for the green.


#6

Rechecked this Mika,

LD1(orange) indicating LSS which means I think failing initialisation
LD2 (green) indicating LLS which means motor reset required.

Am I able to do fix this or is this a new IONI card required

Still unable to access via Granity

Thanks Gavin


#7

Hi Mika, appreciate you are busy with SC2 but can you or anyone else help me diagnose this issue any further or do I need new IONI

Thanks in advance


#8

The issue can be with either of the boards that causes the communication error and / or initialization error. Have you bought these products directly from us?


#9

Yes I did Tommi. I initially bought a Ioni cube with IOni Pro Hc and later I bought a simucube board through the initial launch. Last night I was able to put it in dfu mode with dip switch and reloaded simucube boot loader and reinstalled firmware but still unable to connect with simucube or granity.


#10

Hi Mika/Tommi,
I am still having problems with this issue. However I have purchased a new simucube board and ioni pro board but I cannot get them to work. I installed boards and loaded bootloader .dfu and installed simucube firmware 0.50.3 and then used simucube to upgrade firmware to ioni. I think this may have been wrong as when I try to connect IONI with granity it says its in firmware upgrade mode and I cannot connect to it. just like to know where to go from here as I am totally lost as nothing seems to work. I built my first system myself so I am quite familiar with it but nothing I do seems to have any result.

Gavin


#11

guys I have fixed it. I put simucube into dfu mode with s1 switch and was able to get into ioni with Granity and reinstalled 10710. i then rebooted into simucube and all is working now. Very happy:joy: