Simucube not responding after updated

Hello tried updating my Simcube 1, but now it stuck and doesn’t recognize it.

is there a way to revert back to factory setting s or make it respon?

What firmware did you try to update your SC1 to?

You can likely install 11.2 via DFU and get back to functioning. Then you can install the latest SC1 firmware.

Be sure not to try to install the SC2 firmware. Not even sure if it would start the install, but be aware they are not compatible.

i was on .50.4, it was in simucube configuration tool.

where do i download 11.2 dfu?


Download the latest 0.50.4d zip file, then use the _reset_all_settings.dfu file from it with DfuSeDemo. Remember to use the “Upgrade” button.

Then use 0.11.2 package to set up the system, verify that settings save, etc.

Then upgrade to 0.50.4d version.

You can download from Granite devices Wiki.
I will try to get you a link after I get home.

You MUST install 11.2 or the later updates will not install. They just hang.

You DO NOT have to flash the 11.2 dfu bootloader to get 11.2 install to work, please use 0.50.4d bootloader_reset_all_settings.dfu.

I suggest you download the Simucube setup instructions from the same website.

If you are in the USA send me your email and phone number via pm and I will try to get you sorted out.

Edit: Mika has edited this message to contain the recommended information regards to the correct dfu file to use.

messaged you. thanks for your help!

how do I run the upgrade? I see the file your talking about.

sorry total noob here.

I will let Joe to help you; the process is complex and not really understandable to do on the forum.

That is sneaky how you edited my message. Thanks!

Ahh you must have been typing at the same time.:blush:
This message was not there when I responded.

ok thank you for the help.