Simucube "not responding"after starting the motor


I just ran into the problem when powering the wheel fails the Simucube software. If I start the soft it works fine but after firing up the motor it becomes unresponsive/freezes and windows switches it off as a nin responding program.

The wheel has never been configured on this new pc before but worked fine on the older.

Which firmware version?

Firmware version 0.10.1

Can you try launching with the 0.10.3? The .1 has known issues.

In the morning :slight_smile:

1 Like

I suspect USB port issues on the new pc. Do as a Mika says wrt FW, but also switch to different USB ports, preferably avoiding those on the board coming from 3rd party USB controllers, instead directly connecting to the ones from the chipset, the motherboard manual will explain which is which.

Use usb2 where possible.


Nope, it is a known issue on 0.10.1 which I corrected to 0.10.3.

Ha, ok, I missed that one.

Thanx for clearing it up - sometimes news is slow to reach Down Under :slight_smile:

1 Like

Connected pc to the internet, updated to 0.10.3 and everything worked fine :slight_smile:

1 Like