Simucube no detected!

Hello…I’m desperate!
I’ve been doing tests all day and I don’t know how to proceed anymore. Two days ago I bought a simucube kit to assemble myself (ioni pro hc, ndr 480, simucube) and a small Mige with Biss-c 2.1 ppr encoder. The problem is when I try to open the Simucube tool, it doesn’t start, but from Granite it does recognize the Mige, it lets me restart it (making the movement and then the start beeps) and also update the Ioni firmware and load the.dcr file for the Biss-c encoder.
I have followed all the steps, it is already the second simucube kit that I assemble, and in the previous one everything was done automatically, when opening the Simucube tool, I don’t know why it is not detected now.
I add photos and see if anyone can tell me how to proceed… I would be very grateful.

What firmware have you installed on the device? Have you flashed the bootloader?

Hi Mika
Thanks for your quick response…as always.
The problem I think is that it doesn’t allow me to install the firmware from the Simucube tool, so I tried to install the IONI firmware from Granite and there if you allow me, it even makes the two beeps and the movement of the starting wheel.
When I open Simucube, the photo screen appears, and when I upload the firmware, I get the photo error too.
Maybe the problem is that I didn’t flash the starter? In the last kit I installed, I didn’t need it, or so I think.
I tried my other kit and if it recognizes the motor and encoder, it goes perfect.
How do I flash the starter? Let’s see if maybe that’s it.

The installation instructions of the bootloader using DfuSeDemo are explained in the user guide:

1 Like

Thank you very much Mika!
I was going crazy…and all because I didn’t know how to speak English…and also because my previous simucube kit was flashing and I didn’t know why it didn’t work the same way.
All right, perfect, Mika.

1 Like