SimuCUBE firmware 0.11 series bug reports


#21

Mika Thank you for your answer. So far, I have never encountered any difficulties. Seriously - everything was perfect:) The only thing I changed was to install version 011b. Now it happens during the game that the steering wheel stops working for a few seconds or bluescreen. Sometimes Simucube .exe, when changing the configuration of profiles, has lags. I will try to downgrade and check if something has changed. Thank You once again;)


#22

I have got the problem, that the steering wheel rotation are wrong with Assetto Corsa. I turn 180, Assetto makes 360.


#23

Most likely an issue with Assetto settings then. Do you use the content manager’s auto setup feature?


#24

Im going to try going back to .10 and see what happens. Im glad you posted this because ive never had a problem with my pc either until now. I thought it was the windows update I got at the same time I switched to .11 and never thought about simcube.But same issues here screen freezes,crashes,problems ive never had before. Even tried taking all the overclocks off and same issues. Ill keep you posted after I switch to .10.


#25

now i have similiar issues with 0.10 and 0.10.4… or little bit more stable. Maybe Windows update cause some conflict. I dont have any restore point in my win 10 maybe you have??
today in game (pitstop) something got wrong and my steering wheel turn clockwise and stay on the max position (ex 450degrees right ). When i was trying to center the wheel, spring effect was holding the wheel. The wheel was returning to max right.


#26

For what its worth, my friend had unexplained issues and he never allows ANYTHING to be upgraded on his Win 10 PC (he’s still using the v1607 ‘Anniversary Update’.

His was an issue identified in device manager that turned out to be related to the thunderbolt/USB drivers despite no updates from Windows?


#27

I always update and have checked drivers after the first issue. So I don’t think that’s it for me. Ill keep you posted on what I find.


#28

What did you find was the issue?


#29

Upgraded and lost upper and lower X11 inputs. I am not getting 3.3 volts. Tried downgrading to previous fw but it did not restore inputs.


#30

Are you saying that there is not 3.3V on the 3.3 V pin?


#31

Yes, checked between the ground and 3.3 v there is no voltage


#32

That is very strange, as that voltage comes directly from the regulator, i.e. not depending on the firmware.

Can you try re-setting everything via Analog Input dialog?


#33

Tried resetting still no reading. The raw values fluctuate like it is reading but there is no 3.3 voltage


#34

This is really interesting case, as the 3.3 V voltage comes from the 3.3V regulator, albeit through a 0 ohm SMD resistor.


#35

rechecked rj45 cable; I am seeing the 3.2 V. however, no change when I move hall sensors.


#36

Please reset the inputs to default, save settings to flash at least once, and then power-off and power-on the system. This might be something to do with analog input settings and the new settings data format.


#37

Still no input from hall sensors.


#38

very strange. I’m using a potentiometer-based input as clutch pedal on X11 connector right now, but if I have time, I will retest the X11 inputs more thoroughly on Monday.

Please try if there is a difference in X11 lower / upper connector.


#39

Resolved, blunder on my part.


#40

How did you solve your problem? Someone in the future may stumble on the same problem.