Simucube 1 Wheel centre at start up and loss of FFB

Hi everyone,

I am really hoping for some help here. :smiley:

I have had my Ioni based SC1 since 2015 and upgraded the Small Mige with a Biss-C encoder. All have been working flawlessly… Until now :frowning:

Ioni FW: 10721 (Latest)
Simucube FW: 1.0.40 (Latest)

2 issues have started lately.

  1. At start up the wheel centre is off either 11 or 24 degrees.
    The encoder is tightened to the motoraxle, and when reset it has not a single time come of center while racing despite +5 hour sessions.
    Reset Permanent center doesn’t help from Simucube software.
    Been running Hardware setup several times. Also tried with my DRC backup file and tried with TOMO’s DRC file from Simracingbay. Done with communititative setup etc.
    All works fawlessly when it is done.
    But approximately every 3rd time the wheel is off center. Always either 11 or 24 Degrees.

  2. Now lately is has started to boot with nearly no FFB.
    (When turning the wheel you should feel a little FFB.
    There is almost 0 FFB.
    And it is not because of it is loaded with the “Read only Profile”.
    When the issue occours I can start Granity, but no error on the “Testing tab”.
    While in Granity there is alot of FFB when turning the steering wheel.
    When I disconnect Granity and “Disable Ioni USB configuration” in Simucube software FFB disappears again.

I can try to reboot SC1. Sometimes it comes after some times.
Else I can do the Hardwaresetup and it works after that.

I have got no clue what is causing this, but really hope someone in here is able to help me :slight_smile:

I am running Windows 11, but don’t think that should be able to have any impact?

I have attached my settings from Granity and Simucube software

Thanks alot in advance.