SC2 Sport ffb issue when session put on hold

Hi all, I own a SC2 Sport from batch #2, it’s been almost 2 months since delivery and everything is great, but lately I am noticing a strange issue I am going to explain : I usually start using it around 5/6 pm after work, drive a couple of hours then stop for dinner for about one hour; during that period of hold, I tend to let it on with high torque mode disabled so that I do not here the bip in the near room, and with e-stop button pressed.
In the last two days I noticed that when I re-enable everything to restart driving, the ffb is felt very different than before, like if the wheel has lost some responsivness and is somehow more dampened and dull. I tried resetting device ffb state thinking some previous effects were still enabled, also reloaded settings from Simucube and then select again the TD profile, tried recycling power and also restarted the whole PC but the strange feeling still remains. The day after though, when I restart my usual session, everything feels normal again.
Therefore I ask, should I avoid taking those measures - disable high torque and press estop - when I put on hold my session in order to avoid those issues? Which do you think it is the cause of that?
Has it maybe something to do with USB suspension / recovery options in TD? I got them unchecked.

Try pressiing e-stop only, thats what I do to disable beeps and force

1 Like

There is extra damping and friction in safe torque mode. We will try to repeat this, but I suspect this is not common issue.

1 Like

hi Mika, so last days I had to do a clean reinstall of win10, and now I am facing again the problems listed here, mainly extra damping+friction applied in high torque mode that make the ffb feel not right and, most of all, inconsistent on each session. this happens not just when returning after depressing the estop, instead it happens any time i use sc2.
I tried everything, downgrading from 2021.7 to 2020.10, changing usb cable and ports, uninstall mobo drivers and let windows reinstall them in update mode, try with different combinations at the start of the session, like power on sc2 then open td then open steam, or various permutations of that procedure.
I am totally out of ideas now.
if it may help, chipset is an intel z390