SC2 PRO TD 2023.2...Sudden disconnected device in game

Hello. I have a serious problem with my SC2 PRO ==> the wheel base suddenly disconnects in game RF2 / AMS2

Config :

  • Windows 11
  • SC2 PRO RC1 + TD 2023.2
  • Dynamic platform : 4 Actuators

I already tried to ununstall / re-install RF2 ==> the problem persists

More details:

  • RF2:
  1. Wheel base disconnects ==> the car systematically and automatically starts to turn left ==> Input wheel calibration left gauge is MAX ==> A constant force is present ==> Enable security button ==> I must to close RF2 ==> Turn OFF / ON the wheel base. Unplugging / Reconnecting the USB cable doesn’t reconnect the base.
  2. When I stop the car on the track and turn off the engine with IGNITION BUTTON BOX ==> Unable to restart the car because the Button Box assigment is not detected and the wheel base is disconnected.

*AMS2: When the wheel base disconnects ==> I lose the direction of the vehicle ==> Close AMS2 ==> Power OFF/ON the SC2

Sometimes, I have firmware error and I must to turn OFF/ ON again !

I tried to downgrade to 2023.1 firmware but the probem is still present.

Everything was working fine so far.

Thanks for your help.

Do you lose direction and ffb when alt-tabbing out of AMS2 / when it loses focus?

I struggle with this for weeks.

No worries about losing direction +FFB with ALT+TAB function.
However I think I have found the problem: EMI with the actuators system.
When the actuators are turned OFF, all works fine.
Weird, because I’ve had them for 6 months and the disconnection problem happened suddenly.
How to solve EMI problem ?