SC2 Beeps - option to output through speakers?

I’ve had my SC2 Pro for a few days now - apologies if this has been covered waaaay back (didn’t find anything on my first pass search) - but is there an option to direct beeps etc. through the speaker system rather than the default hardware beeps?

I race exclusively with a headset (VR or just conventional) and can’t hear anything externally…

This is not possible at the moment; the device does not report the beeps back to PC.

@Mika - thanks. Hopefully, it’s a non-issue anyway and I won’t experience clipping!

On a related note (pun intended), is it possible to silence the beeps?

When I start the device it gives the “okay I’m awake” beeps, which are okay, and then the “okay HIGH TORQUE MODE LET’S GO” beeps, which I’m sure bug my neighbours at night.

I have audible notifications unchecked but unsure if it’s doing anything.

Safety related beeps cannot be disabled.

Understandable. What about the device waking up? Mine still beeps when turned on despite the setting being unchecked.

The startup beeps cannot be disabled unfortunately.
The high torque mode beeps can be disabled, if you set True Drive to auto-enable the high torque mode. They will still be present if you cycle the estop though.

This is not true for my system. I have auto-HTM and the e-stop remains released, yet it still beeps for HTM (beep BEEP BEEP BEEP) every time it is powered on.

Yeah sorry about that, you’re right.

1 Like

Auto HTM removes idle beeps, that’s what people were complaining the most.