SC1 Smal Mige stopped working

Hi there !
New French member here (please forgive my potential mistakes)

My SC1 / Ioni Pro HC / Small Mige setup just won’t work since this morning.
I’ll include some infos and screenshots below.

Many thanks in advance for your help !

My hardware configuration:

  • Ioni Pro HC
  • Small MiGe
  • drive FW :

Problems arise when: I start my system

How it behaves:

I have attached following files:

Thanks for reading !

Please post screen shots of the rest of the tabs in Granity.
That error code could be a few things.
Also it is is best to post screen shots after you have the fault.

MCC is close to limit. I would set it on 11A, as this value only affects phasing. Also set FOV to 50.50 DC volts.
Or you can download and use correct drc profile inside SC1 manuals i still have on webpage :slight_smile:

Sorry for the late reply, I was away from my setup for a few weeks…
I was able to reproduce the error : ID 140407
Here are all my granity tabs, thanks again for your help :

Fault seems to be estop pressed. Wiring or button broken?

I tried shorting the e-stop same problem…

Your Electrical Interface = Standard.

It should be Simucube on a Simucube unit.

I’ll try this weekend and let you know if it worked.

It worked. Thanks a lot !

1 Like