rFactor2 FFB issues

Hey everyone,

I wanted to try rFactor2 yesterday. I tried various Online Profiles for rF2 and some of mine. I even disabled high torque mode, but as soon as I am in the car, the FFB is super strong. I nearly hurt my hand, if I hadn’t grabbed the wheel. Is there any guide on rF2 FFB settings or a trick to it? Tweaking settings in True Drive did not help.
I appreciate any help. FFB works fine in any other sim, its only rF2.

Have you checked the car specific multiplier setting?

It has to be set for each vehicle that you try and will be set to a default of 100% which results in very strong feedback. Try lowering that setting and see if you notice a difference.


Yes, I set car specific multiplier to 1% and its still difficult to keep it centered because it goes at full FFB.

Something is definitely wrong if it feels that strong at a 1% multiplier.

What profile do you see as selected/loaded on the top left of the 'calibrate controls page?

Whenever I started R2F I was kind of almost scared tbh. I thought that after the last fixes it might get better. Seems it doesn’t. Thanks for warning me