RBR hu and Simucube 1

Hi everyone.
I’ve just installed RBR hu, and there’s no way to make the game meet Simucube.
There’s no problem with other stuff like pedals, handbrake, shifter.
Can anyone, please, indicate me how to solve this issue.
Thanks.

It is easy, read this (RBRPro manual): “RBR is an old game and it’s pretty normal to have commands recognition issues. Luckily there are known workarounds.
There is a known issue that can happen with some wheels (especially Fanatecs and direct drives in general) and a workaround exists. First of all, configure your wheel so that the steering width is reduced to the minimum (70-90 degrees). then 1) Unconnect your wheel 2) start the game 3) connect the wheel 3) go in the Options/Commands menu and select “redetect peripherals”. Now go in the commands configuration menu, and while binding the wheel axis rotate the wheel as much fast as you can. It is important that the rotation is very fast or the game might not recognize the wheel or deactivate the force feedback.
You can also try to temporarily reduce the degrees of the wheel to help to recognize it.”

We have also gotten some reports that with the Hu mods, if driver exits to options menu while driving and then comes back, FFB is not working anymore. This is a game issue, and there is probably no way to fix it at least at the moment.

I don’t have problems like this with my SC1, all works just perfect, with the Kollmorgen servo… like a dream , thank you Mika! It is very important to off all filters in the RBR game.

1 Like

Can you share your settings for rbr?