Problems configuring ioni - SOLVED

simucube

#1

Hi guys, — SOLVED ----

I finished assembling the simucube but now I am having problems to configure it. When i try to updaload a DRC file the Simucube tool just stays in this window for ever.

First thing i did was flashing the simucube-bootloader.dfu and now my device is recognized by Windows as Simucube.

If I am not mistaken the next step would be configuring the Simucube. For that I am using a drc file that i downloaded here in the forum.
“10010_MAX_unlimited-48v_10Kppr.drc”.

Simucube system:

  • small mige 10000ppr
  • simucube
  • Ioni pro HC
  • NDR-480-48 power supply.

The simucube tool just keeps trying to upload the drc file and never progress to the next step.

Any idea what i could be doing wrong? Do I have to use the Granity software for something?

PS: After several attempts Simucube Tools finally configured my wheel but it is not working as expected. It cannot detect movements to the wheel.

PS2 - Problems solved. It is a problem with my USB cable. The only one that works is a small one from an arduino that i have. I won’t delete the post because it can help someone in future.

Thank you in advance,