No high torque for some reason

Hi guys !!! I cant put high torque anymore for some reason …The wheel completely feel weak without force feedback at all ,and then when i put it back to normal and the force come back

What do you mean “put it back to normal”?

Is your emergency stop released?
And what setting do you use for hands-off detection?

I mean normal by not in hight torque and yes the emergency stop is release

Can you show the settings in True Drive?

Same here: Safe mode is working. When high torque is enabled, the wheel gets light (almost no resistance) while in True Drive, no FFB ingame. LED shows blue and two short reds - high torque on. True Drive shows “enabled“, too. Back in Safe mode FFB is working. Any suggestions?

Wheel going light is normal; the filter setting in the profile take over and by default there is usually very little damping and friction that would apply resistance.

However, if there are any faults visible in the status field, that would cause no FFB in games.

Can you show screenshots of the True Drive program when there is no FFB?

Mika, thanks for your quick reply. No faults shown in status. Still no FFB ingame (AC and ACC). But…: I reinstalled True Drive, same options as before - now it works! Don´t know what went wrong before as everything looked similar. Thanks again!