No force feedback in GTR2


#1

I know it’s an old game but it’s still a good one. I decided to boot it up for the first time since I got my OSW, and I also installed this: https://www.racedepartment.com/downloads/gtr2-10th-anniversary-patch.21415/

The game looks great, my wheel and pedals work but I don’t have any FFB at all. I copied the PLR file from this thread and the SimuCUBE settings: Simbin Titles and Simucube/DD
Maybe I shouldn’t have done that before trying it out first, I don’t know.


#2

It’s been a while since I played GTR2…but from memory…I do remember having to open the FFB settings page in game, leave it, then enter track.


#3

GTR2 was indeed reported to be working a year ago. I wonder what has changed.


#4

Well, I started another thread where FFB no longer works in Raceroom which is by the same company as gtr2

@DSaw78 Have you tried rF2 to see if it works there as well? I think there might be something going on with steam and simucube.


#5

Okay, opening the menu then turning FFB Effects off and then back on fixes it. Not a big deal but I wonder what causes that.

rF2 worked when I last played it a week ago but I’ll fire it up shortly and make sure.