No FFB in the turns

Hello everyone, I take the liberty of asking you, because I just bought myself a Simucube 2 Pro and I do not understand why in bends I do not feel FFB, no sensation, the steering wheel is soft.
I tried all the settings possible and nothing to do. I am on iRacing and rFactor 2.

Before I had the Fanatec DD2 and I had no problem.

Can you help me please ?

I thank you in advance,


Hi. Can you screenshot your settings in true drive and iracing?

Here are my settings for in the software and in iRacing.
I also tried other settings on your site and nothing to do. The problem persists.
Thank you

Please enable HIGH TORQUE MODE by pressing on “Enable High Torque Mode” in True Drive.

1 Like

Yes, the torque is capped at 4.4 Nm in normal mode, and you are experiencing torque clipping in corners.

However the rather large static force reduction parameter also makes it feel rather numb in corners

1 Like

Thank you very much thank you !

I turned on “TORQUE MODE” the first time and didn’t know I had to turn it on every time.
Thank you again, you are on top.

Thank you very much mfkomega and Mika!

You could also adjust the Static Force Reduction slider if you still feel that the ffb is too weak in the turns.

Where you have it set currently (40% in your screenshots) is relatively high and lowering that could help with the balance of strength between straights and turns :slightly_smiling_face:

Thank you EsxPaul !!!

1 Like

HI, I have a simucube 2 pro, i have the torque enabled and all is ok but
after 5 minuts not driving in the box and i return to the track the forcefeedback doesn’t work

Read the user guide :slight_smile:
The wheelbase goes into standby mode, from where the torque can be re-enabled via cycling the e-stop button or a button that is flashing for this in the True Drive software.

mika you have to give him some classes on how to configure the simucube 2

ivan pareras yes sir professional pilot of the blackpaint gt3 only knows how to give the gas je je