No FFB in Assetto Corsa

Hi there,
today I was testing my new SC Pro. I updated to the newest firmware and the SC is operational. I loaded the AC profile and also created my own for AC. I configured my controls in AC and went for a practice session. In game I do not have FFB. The wheel turns just fine, but it is super light, no effects and no force.
I tried out many different settings in TrueDrive and AC but no luck. It worked for a brief moment when I unplugged and the power cables, replugged them and restarted the SC and TrueDrive.The strange thing is Assetto Corsa Competizione is just fine - everything works. I tested two hours now and I do not know what else to do.
Has someone experienced this before?
What could the issue be?
Any help is greatly appreciated.


sounds like your emergency button isent released? Ohh it workes just fine inn acc. I guess its not that then.

I found the issue. While everything is set up correctly in CM and AC - the default ingame app for FFB showed 0% FFB. So I turned this up and there it is. Really strange but it is working now.


What do you mean with in game app?

Right side menus? 1234567890

or just press the “+” in your keyboard to bring the ffb up