No FFB in Assetto Corsa

Hi there,
today I was testing my new SC Pro. I updated to the newest firmware and the SC is operational. I loaded the AC profile and also created my own for AC. I configured my controls in AC and went for a practice session. In game I do not have FFB. The wheel turns just fine, but it is super light, no effects and no force.
I tried out many different settings in TrueDrive and AC but no luck. It worked for a brief moment when I unplugged and the power cables, replugged them and restarted the SC and TrueDrive.The strange thing is Assetto Corsa Competizione is just fine - everything works. I tested two hours now and I do not know what else to do.
Has someone experienced this before?
What could the issue be?
Any help is greatly appreciated.


sounds like your emergency button isent released? Ohh it workes just fine inn acc. I guess its not that then.

I found the issue. While everything is set up correctly in CM and AC - the default ingame app for FFB showed 0% FFB. So I turned this up and there it is. Really strange but it is working now.


What do you mean with in game app?

Right side menus? 1234567890

or just press the “+” in your keyboard to bring the ffb up

I recently had a problem with the FFB scale. This is a problem only in AC. By default, the scale is 100, which can be set individually for each car. Here comes the problem my scale starts to increase dramatically when I drive. I tried everything in the settings and nothing helps. From 100 it can go to 400 and up and that’s bad. I don’t know how to fix it. Even when I keep the setting I want it still changes when I drive. If anyone has an idea how this can be fixed I would be happy to share. I haven’t tried reinstalling the game because I’ve added a lot of car tracks, graphics improvements and such.

maybe you have bind some buttons to increase FFB by accident?

Wouldn’t you have activated FFB TWEAKS in one of the content manager settings?

You might activated “autoffb/auto adjust ffb”. It’s a setting from the in-game per car FFB. If you can’t hit the “safe” button then you have it on.

Not connected to your problem, but also a source of very heavy steering is:

In the car setup section, the page before you actually will drive, the steering assist is at 0. This will fully turn off power steering for all cars having power steering.

1 Like

No. I have checked this and quite a few other things related to ffb. Gentleman below reminded me about the servo populators…I’ll check them out. I notice, however, that it does not react equally to every car. Sometimes it increases dramatically in the first two laps, while in another car it can stay normal within a few laps.I have even unchecked the additional option for the understeer effect.
Apparently it is not from the device in the case of Simucube because it only happens in AC.

Yes. Whether on or off, this effect remains.

FFBClip app does that , maybe you used it at somepoint and forgot to disable it ?

1 Like

That was the solution. Thank you very much!!

1 Like

Glad it worked out so you can enjoy ac.