New Simucube 2 Pro with Fault Location ID: 0 (and 440205, 192001)


just got my new SC2 Pro today and went through the setup process. Downloaded 2020.7 and updated the firmware. So far so good.

Then after I restarted the wheel and the TD software I was greeted with ID: 0. Even pressing and releasing the E-Stop didn’t fix the issue. Turned the wheel off and then plugged out and in USB, E-Stop and Power-Supplies. Still the same. After multiple tries I got ID: 440205. Then after some other tries it somehow worked. Operating mode went to Operational. So created a ACC profile, started up ACC and it did recognize the inputs. So far so good.

After a short break I came back, set up my wheel and wanted to do a test drive in ACC. Sadly I was greeted with errors again. Mainly 440205 this time, but also 192001 one or two times.

I then tried to downgrade the firmware with TD 2020.4. But still the same issues. First ID: 0 and now it’s 440205 again.

Can anyone help me here?

Thanks! Stefan

Edit: Forgot to add the screenshots:

Error 44205 is “ Power stage forced off due to one or more of following reasons: over voltage, over temperature, over current, STO or short circuit active”
The error 0 i for over voltage too.
In general, when you turn off/on solve the problem.
I don’t know why you have this problems

i have this same “fault location id: 0” error with my SimuCUBE AKM53 after updating to the latest firmware (1.0.25). it happens about 4 times out of 10 when i turn it on.

i don’t remember seeing this before the last firmware update.

So should I try to downgrade to an older firmware version?

STO is the E-Stop right? Could this be the issue here?

I think that the problem is not a true drive software

So while I was thinking about downgrading to maybe 2020.1 I turned on the SC2 today (had to powersupplies off during the night) and was greeted with a beep (the first time since the first firmware upgrade yesterday) and when I started 2020.7 I was greeted with operational. Did a few tests in ACC and everything was great.

Now I’m a bit afraid to turn it off again :wink:

Can’t see any difference to my tries yesterday, expect this time the e-stop was released when I turned it on (though I also tried that yesterday)

We are investigating this issue, however me and most of our support team is on summer holiday right now, so resources are limited.

Thanks for your reply @Mika

After another succesful start up this afternoon after the first one this morning I was pretty confident that I will be able to drive now.

But after turning on the SC2 no beep this time. I waited almost a minute, still no beep. After opening TrueDrive I was again greeted with ID:0

So what to do next? Could this be a faulty E-Stop?

Edit: Okay, this is annoying… Now I unplugged the power supplies for 10-15 minutes, plugged them back in and now everything seems to be fine again (beeping and Operational in TD). Are these the power supplies?

Are you using surge protectors or something like that?

Actually my power outlet strips don’t have surge protection.

Could this be the cause? Do I need a new strip with surge protection or can I buy one for the wall outlets?

Some surge protectors seem to isolate the system from ground, which causes less good grounding than normal, and does induce errors (noise) inside the device that could cause the system to not initialize to Operational mode.

1 Like

Very interesting info there Mika.

I would have thought quality surge protectors would insure a good ground?
Is that part of the intended protection?

So what would be the solution now? Unplugg the power supplies after driving an plugg them in before driving? That seems to be the current “solution”.

i had the same issue, it always happened when i crashed into the wall. torque stopped, even wheel got disconnected, always had to go to the software and re enable it.

I noticed one of my PSU cables were not inserted 100% one was, the other one was pushed in roughly at 70-80%.
I did plug it in completely and it was oke.

Also before that i noticed that setting the strenght of the wheel lower to 37% eliminated the problem aswell.
Having it at 100% caused the problem every single time when crashed hard in a wall.

That sounds like PSU issue, like voltage mismatch. Happened to few other users.
Do you have multimeter to check?

I guess I could get my hands on a multimeter. What would I have to do then?

Follow the instructions here and report back with the results. The 2 PSUs should report very similar voltages.

1 Like

So I’ve measured both PSUs after plugging them in.

Both showed 48.7 V on the multimeter.

It sounds as if they are matched closely enough not to be the issue.

I would suggest waiting for one of the GD team to hopefully reply for more detailed troubleshooting steps. They normally respond very quickly but there may be a slight delay at the moment due to them taking their summer holidays.

I just got my new Simucube today. I also have this issue but 485001 (Invalid value has been written into a SM parameter, or write attempt to a read-only parameter). I also have this saying maximum torque at 0 no matter what setting i set it to?