New Active Pedal not working, red light, no movement

Hey guys, I just installed my active pedal with passive throttle.

The throttle works ok, but the active pedal has a purple light which changes to red, and then back. It’s looping like that.

I run software 1.13.1, which seems to be the latest available.

If I press the pedal it will show that its being pressed, but the throttle is stuck in the all the way open position. It will not give any feedback, nor respond to any changes in the software. It seems stuck.

What can I do? Not happy with a broken product I’ve just dropped 3000 euro on!!

When I click “configure activepedal” a popup comes, which says the device is currently disabled. When I click Start device, nothing happens.

Issue was fixed in other support medium. We are considering adding a way to easily identify and fix this issue if it happens to ActivePedal units.

Hi! So how did you fix it?

How was it fixed?

Or this issue solved in the current firmware/ software?

I don’t remember but I think there was a hidden service button added into the software.