My steering wheel disconnected 1 second

My steering wheel disconnects for 1 second and turns to the left. Normally this in death race. In the forum I read a similar problem but it keeps happening to me. This is all I have tried to fix. Without having any success.

-I have removed the power suspension from the usb both in (power plan and device manager)
-I have checked if the sources are well connected
-I have checked that it is not the usb port of the pc and the cable that connects it
-I have disabled the antivirus
-I bought a usb extender in case it was the usb saturation
-I have formatted the pc
-I have changed several settings behind the wheel

I have tried all this without success and I am already desperate. If anyone can help me with this, I would be very grateful. Thanks and best regards

Did you try using a powered USB hub? Or how about trying to unplug ~every other USB device and see if it still happens?

Yes, I have also tried what you tell me and it keeps happening. I have tried everything that has to do with the usb, usb cable, usb port … I think the failure does not come from there