My real rotating angle does not match with the indicator in simuCube configuration tool

I’m very new to simuCube, as I mentioned in the topic, If I set the steering range at 900, then my wheel is only allow to rotate 180, which means for every degree I move in real life, the indicator moves 5 degree, if I set the steering range at 1800, then my wheel then rotate 360 to match that 1800.

So what’s my problem, really thank you.

You have wrong settings for your encoder. Please tell what the Encoder Couts Per Revolution -value shows at the Hardware tab?

Thank you for the hint, I’ve change the FBR in granity, now the angle matched, but as I reset the wheel(Release the E-stop)and begin to rotate the wheel, it will make a string sound and Motor Status indicates faults.

Most likely you have too low over velocity fault limit FEV on the Fault limits tab.

Really, really thank you and I’ve made my wheel worked very well~~~