MMOS settings for Assetto Corsa

Hi everybody! Would you like to share your settings for Assetto Corsa?
I Have a small Mige combined with the SimuCUBE (+ Fanatec Rims / CSPv2 / CSShifter) and I’m looking forward for your propositions to get the best feedback from my DD wheel.

1 Like

I also have the small Mige/Simucube combination. You should find all you need, and more, in the Assetto Corsa OSW Settings thread

1 Like

+1 AC thread is where its at :smiley:

Thank you guys, actually I was hoping for some “ready steady go” advices because there is no time for reading… :yum:

1 Like

Sorry never got a notification of your reply. :confused:

my setting’s are on here, Tho im sure you’ve found something to run, but maybe these will feel better, who knows.

There’s some INI stuff to play with like the Soft lock and such, but overall this will get you started.

Thank you Nick!
I visited the link you gave above but looks like my Granity software looks a lot different from yours (see photo below) - maybe I need an upgrade?

The pictures show how I have now the Granity set up

That’s strange, What version are you on, or how long have you had your setup or when did you install Granity ?

Did you try my settings ?

Maybe post up your settin’s and lets see what you are working with.

Hi Nick,
I tried to put in the “Tuning” sector at [TBW] Torque bandwidth limit - 680Hz as you show but I don’t know how to save changes.
The file that contains the Granity.exe says Granity V1.10.0
I will show you my Granity set up:

The “Tuning” and “Fault limits” I posted in the previus post.
Thank you for your help!

My MMos setup:

Your screenshots are not showing your settings because you have not connected. On the Connect page you need to press the tab that says “Connect to drive.” It should then show your settings. Then you can change them. When you then press the “Disconnect from drive” tab it will prompt you to save your changed settings.

You really need to take the time to read the AC OSW thread I linked above.

1 Like

Ok. thanks, I will try to read the AC OSW.

I tried to connect to drive but a message appears:

“Unable to connect. Possibly incompatible COM adapter selected or device is already used by another application”