Mige / Simucube 1 - Problems with natural frequency

After a break of almost half a year, I have brought my Rig-PC back into shape…
means the 5-year-old Windows 10 is completely reinstalled, and accordingly all drivers and additional programs for Motion, Pedals, steering wheel, button box, SimVibe, wind simulator. … and and and installed and set up again.

All fits so far, only my steering wheel base is somehow very strange. I knew that in the 5 years
not until now.
It’s also hard for me to describe… but in certain steering situations it feels like a weird one
infinitely high-frequency vibration. As if something were loose… and sometimes also bulges/increases,
but then disappears again… is also only with strong counter-steering torques…

And this stimulation / vibration only comes at 30 to 40km/h (no matter which car I choose in the game) is unbearable at the peak between 140 and 160km/h and is gone at the latest from 210km/h… ?!?
From then on, the steering feel is somehow completely different…damped and “less detailed” somehow.

The whole thing is quite strange… especially the KM/h-dependent makes me confused…can actually just be some software/driver/settings problem… or?!?

If I go down to below 30% in Assetto Corsa (FFB strength from the app bar) it’s gone, but for that
I don’t need a DD-OSW for a weak lifeless steering FFB, and it always worked great before that. Over 80 to
90% it’s unbearable and I think something’s about to explode. Normaly i drive between 40 and 60% depending on the car

I’ve never had anything like this and have the same drivers and settings as before the Win10 reinstall.

These are all my settings (which were no different even before the system was reinstalled):

What could that be?? Gives me tips on where I should proceed to get to the bottom of the error.
It can’t be the servo motor itself, because I don’t have this problem in Automobilista 2!

Has something changed in Assetto Corsa, the CM or CSP?!?..it has been the final status for years…

Thank you for your help and solutions.

This firmware version is very very old, and we can’t offer support for this old firmware.

However, please also show the settings from in-game.

maybe has to do with that direct input effects . try to have them all at 0 for starters . It shouldn’t be that but it doesn’t hurt to try. And ofc post settings in game.

Is it possible to upgrade it?

I’ve already tried to set all DirectInputEffects to 0, unfortunately nothing changed… :frowning:

What are ofc post settings?

Update with 1.0.40

I have the error… this vibrating,… by chance during testing I was able to reproduce it outside of the game:

Quickly recorded and uploaded:

It has to do with the damping in any case, values ​​above 10.0 cannot be left adjustable for long, otherwise the engine will explode…

… and what I provoke there is exactly the same “interfering vibration” which is superimposed in the game in the FFB when countersteering

And still that doesn’t really help me further in troubleshooting.

Damping values like that will indeed make the device go unstable.

Remember, that in that very old firmware version, the scale is different than in Simucube 2.

In 0.11 version, damping of 10% is the same as 100% in the current firmwares. (in constantly operating filters).

For upgrading, please first upgrade to 0.11.2, then save settings to flash at least once, and then you should be able to safely upgrade to 1.0.x release.

Thanks Mika for the guidance. I will try tomorrow.

show us your settings in assetto

I have Done it, but the same problem farther… :frowning:

Here the FFB Settings…

Minimum force should be 0.0%

1 Like

Absolutely and what’s with such high Road and Kerb effects, must feel horrible, set them to 0 as well.

i don’t think though that his problem lies in those settings , since he said he had those for a lot of time and he was ok.

why don’t you start with updating at the latest simucube tool and see if that changes anything ?

Yes, that’s the first thing I did yesterday.

…first to 0.11.2 and then to the latest 1.0.40.

Unfortunately nothing has changed. :frowning:

Thanks, I will test the suggestions with the FFB settings later at home.

Veilside those settings are the exact same with you had ? can you also show axis page , ffb tweaks , and what version of shaders patch are you on ?