KartKraft and Simucube

simucube

#21



#22

pretty close to what I got. I think Inertia makes it too easy to catch the rear tho, correct me if I am wrong. I had to reduce damping, what’s the size of your wheel rim?


#23

what is this FFB Skip Steps? can you say it?


#24

if I am not mistaken is the “refresh rate ffb” signal that is interpretated by the wheel, let’s say 500hz, 333hz and so on. Some wheels don’t work well with a certain value and vibrate or gives big spikes to the cpu, stuff like that.


#25

KartKraft uses a single thread for ffb commanding, and commands on the rate it is trying to use, is not compatible with device managed effects that Simucube is using, causing significant fps issues in that title.


#26

So, that is the reason why when I changed from 3 to 1 FFB Skip Steps game graphics stuttered a lot?


#27

Yes, without the skip step enabled you have this issue with the SC.
But it still is one of the best, or advanced simulators atm.
Maybe they’ll find a good work around.
It’s still a blast to drive.


#28

Here is what I’ve come up so far with using my Large Mige/BISS-C setup. I tinkered with the peaking/notch filter as best as I could to try and reduce the constant oscillation. It’s still necessary to hold the wheel when going down the straights, but perhaps that’s the case in a real go kart on a bumpy track.