IONI servo driver fault

Hello guys,
After few years with no problem the other day my simucube1 died while in a race. I have tried to understand where is the problem and based on other topic I should have a problem with the IONI servo driver. When I switch on the IONI led start blinking SSSL. Here the video:
No initialization , no connection, no driver loaded so I’m stuck.
I’m not able to understand what is the problem and if it’s possible to fix it. Please help me to understand what I can do.


Do I understand correctly that you are unable to connect to the IONI with Granity? Via X4 and enabling IONI connection from configuration tool.

Hello and thank you. I don’t understand how it’s possible but from the original fault where the simucube switch off now the wheel initialize but no detection of the input. I have reduced the DC voltage on the PS, download last software, updated the firmware and configured the motor the encoder and center point.
Everything seems working, but not the imput positions. I can move the wheel left and right but no detection either in windows device test and in simucube software.
What can be?
Thank you

I opened a new topic to avoid co fusion. This issue has been solved