HW Bus Voltage Far Too High

Hi guys

I’ve been getting the dreaded 140404 error every time I go to turn the simucube on.

I’m running a large mige, with meanwell SDR-480-48 psu.

I’ve checked the settings in granity and it says my HW bus voltage is sitting at a constant 70.9VDC.

I’ve tried everything I can think of to test what could be causing it.

Both the Ioni and Simucube are running the latest firmware on recommended settings, FOV and FUV are at recommended values, I’ve tested both my original and replacement simucube boards and they are both showing the correct values through my multimeter, and the power supply is also showing a constant 48W when I test it standalone and with everything connected and running.

I even turned the voltage down on the psu to see if it made any difference and it still sits at 70.9 VDC.

I’m not sure what else to do or test to figure out what is causing this. Any help would be great as I really miss using it.


It may be that the voltage measurement is somehow gone bad on the IONI servo drive. Contact our support.

Has the unit ever worked or has it always been like this?

Thanks for your reply! It worked for years prior to it stopping, it is only recently that is has happened. We thought it may be the simucube board itself so we replaced that and did all checks on the PSU but everything checks out there. Have contacted support also.

Yeah, the voltage measurement happens on IONI servo drive (the device that you connect to, when you use Granity). It is likely that there is a burned out resistor that biases the voltage to that value, or a cold solder. I remember exactly one similar case from previous support cases and in fact from all of IONI servo drives ever sold…

Thats a pretty incredible figure! I will continue to test but I’m not sure what else it could possibly be since the power supply is showing all the correct numbers as is the simucube board itself. I think I will need to buy a new IONI board to see if it rectifies the issue.