Hey guys new user please help! Cant connect Ioni to Granity =[

Hey everybody, first off I am new to the direct drive world and brand new to forums. My name is bill and truly appreciate any help I can get as ive been trying to figure this out hours on end for nights in a row now haha.

My hardware configuration:
-(drive type) ioni Pro hc
-(motor type/model) small mige
-(drive firmware version) unknown

So I built this unit myself. Ordered my simucube (r005) and Ioni Pro Hc from Supersonic Mfg. I have a Meanwell rsp-320-48 and the small mige with biss c encoder. I finally got simucube updated and running however I cannot to drive or flash firmware or anything. im totally dead in the water . ive tried thru simucube tried enabling ioni usb config and no matter what it just will not find a decive to connect to even tho com ports respond to plugging in / unplugging. ill try to include some screen shots. thanks in advance for ur time.

Bill come on down this weekend and I will help you get it squared away! :slight_smile:

Talk soon,

Most likely the IONI firmware was too old and the automatic update failed. I will test this during the weekend, as this is a special case and recovery of this into a state that releases the Simplemotion bus properly might be something that has gotten broken in recent months.

Joe, any idea on how old the IONI was? Is it possible that the firmware was older than 10600 version?

@Willis202 the Debug log available from the advanced tab would also help troubleshooting.


I would guess the Ioni is about 3-4 months old.
It was new in the box.

Bill is coming down later today, he only lives about 4 hours away. I will let you know what is up after.

I am guessing the Ioni is dead as he says has zero lights on it, but I will try to work some magic! :slight_smile:

1 Like