Help me, USB SIMUCUBE plus reconnu

Good evening

 I just went up an osw (simucube + ioni pro + mige 130 5000ppr) it walked 20 minutes and the most nothing ...

The usb of the simucube is no longer recognized on the PC …

In mmos, the logo of the usb is red (not detected so …) instead of being green

In granity device, the simucube is not recognized:
This to begin with disconnections of the simucube

=> As the usb is connected to the usb port of the simucube (the one that is next to ports rj45):
No detection on the pc, or sound like what a periferique is connected …

=> As the usb is connected to the port of the simucube (the one that is the outermost of the box):

I have the following error message on the pc when I connect the usb to the computer:

("usb connection error not recognized …)

=> I am under windows 10 (for info if it helps …)
=> there is a ferrite on my USB cable of the simucube / on the usb of the cable of the flat button=> the information cable of the motor is shielded with a braid of mass=> the motor power cable has no shield and no ferrite
=> there is a chassis mass

in the case of the osw:
=> I tried with another cable usb, nothing …
=> I tried installing it on my laptop, nothing …
=> I plugged the simucube on the pc live ans hub, on all the usb of my pc, nothing …
=> restarted the pc / simucube box, nothing
=> in usb on my pc there is not connected, the directdrive (simucube) + the hub of the steering wheel (flat buttons) + a dongle for the mouse usb it’s allWhen I turn on my box, (simucube)

The steering wheel barely moves from right to left then stop but no resistance …;

Merci de votre aide les amis je suis trop déçu la pff

Message modifié 4 fois, dernière modification par freps25 (Il y a 32 minutes).

I think you’ll get better response if you write in a language they can understand.

I was thinking… maybe your board is stuck in DFU mode!?

thank you but I’m not in Dfu mode.


Did you check with USBDeview if anything shows up with simucube is connected?

Kind regards,

Hi Esa

When i plug the simucube there is no reaction , as you can see in the picture below

The link to video (connextion verification usb simucube/pc with usb deview)


Can you try to enable DFU mode using the switch on the board (case C on this page SimuCUBE setup and then test with cable connected to outside USB port and the ST Microelectronis software mentioned in the Procedure section of the page above if you get access to the board.




that’s what I did but it does not work …

1 Like

Please also check if there are any devices, such as “STM32 Bootloader” visible in device manager, with Yellow exclamation mark.

when I start the simicube: (switch on dfu)
in periferique I have:
ftx230x basic UART

Can you try to download the virtual com port driver from here Ftdi vcp drivers and (re)install it? Looks like your system is missing the driver - not sure if this should be installed automatically - on my Win10 it is existing and as soon as I turn on my simucube it is using COM4 for the VCP.