Grounded HE pedals stop working when SimuCube is turned on


#1

Hi all. I’ve been happily using my SimuCube (& small Mige) since purchasing it under the Indigogo campaign a few years back but recently suffered some issues with my Heusinkveld pedals that I’ve also been running for a few years now without fault.

About 6 weeks ago I suffered a failed HE controller which HE replaced for me. Once received I plugged it in but now I have an issue with my pedals whereby they stop working after I enable my OSW. If I turn off my OSW and boot (Windows 10) the pedals function fine but as soon as I turn on my SimuCube they stop after 30-60 seconds (using DIView.exe to confirm). I’ve triple checked the ground from the HE brake is connected to the ground on the controller which it is and I’ve also tested the ground wire using a cable tester.

HE support are at a bit of a loss so I thought I’d try here. Can anyone assist please?


#2

Try changing the USB port that either the Pedals or the SimuCYBE are plugged into, You may be having a situation of a USB Bandwidth overload that is causing windows to idle and shut down devices… As well you can set under the properties power management to NOT allow Windows to turn off or suspend for power management.


#3

You can try to ground all 3 pedals, not only brake pedal, and also use ferrite bead filters on the OSW and HE cables.


#5

I’ve tried both of those suggestions to no avail unfortunately.


#6

Hmmm Do the Pedals still work if the e-Stop is enabled on the SimuCUBE?


#7

I think you’re onto something bsohn! If I enable the eStop (stop FFB) the pedals are fine but then I have no force feedback.

If I disable the eStop (allow FFB) my pedals stop working after a few minutes. When I say stop working I’m looking at DIView which shows no input. They become complete unresponsive. To get it working again I need to reboot windows with the eStop enabled.

I’ve checked wiring from the eStop to the SimuCube which looks fine on both ends. It has 2 wires (red and white) that plug into my SimuCube as shown in the picture. It’s been like that for a few years.


#8

It is odd but normally the fact they they would work with the estop enabled it would indicate an EMI or Found loop issue possibly shutting down the controller… But the way it is shutting off indicates a USB conflict… so we have contradicting symptoms here…

Have you grounded the Pedal controller at all?


#9

Hi Brian. I have the pedals grounded to the ground pin on the HE pedal controller box but that’s it.

Should I ground the entire pedal tray (and chassis) to a screw on my computer’s power supply?

I should also mention that during this thread I’ve upgraded to a new PC (needed anyway) but the same symptoms.


#10

I would try that. grounding to the PC Chassis or one of the screws holding the PSU to the computer… Something I think is not getting grounded that should be and the Loadcells are extremely sensitive devices.


#11

Ok, I’ve grounded the Mige to the steering plate, which I’ve grounded to the pedal plate which I’ve grounded the chassis to. I then took that central ground and ran it to a screw on the back of my case holding the PSU. I found a guide that Beano wrote. I used 16AWG cable.

Same thing, however it seemed a little better. The pedals were still working after several minutes which they haven’t done before. Another symptom I noticed is that the pedals were fine until I rotated the wheel until it locked. I rebooted everything and ran the same test with the same outcome. Rotating the wheel seems to cause the pedals to become unresponsive.

Update. I tried a third time doing the above test (turning wheel 100%) and it seems ok. Although the MMOS ForceFeedback 2014 X axis in DIView is very jerky…? Eg. The pedals are a smooth increase or decrease but the wheel jumps. Is that normal?

:confused:


#12

Try do more ground cable with He control box,my Bu0836LC also got disturb before now I using three ground cable from my control box :rofl::rofl::rofl: and they working very well


#13

Thanks ylleeason.

I think we have it now. Since doing the grounding it’s been stable! I don’t know what changed for the grounding issues to appear but I don’t really care now that it’s fixed. May I ask how you grounded you HE box?

THANKS SO MUCH EVERYONE. I really appreciate the help!


#14

I use 3 gnd to compine in 1cable and screw it on my rig.I not sure it that’s working for you but for me is OK.