FFB missing partly

Hello all,

I run a simracing location for RaceRoom and have 10 simulators with Simucube1 in use.
I have the latest firmware 1.0.30 on the simulators and have the problem that the FFB works on 2 simulators and not on 8.
What I noticed in the Simucube software, under the item “Advanced” is the following:

Simulator with working FFB:

Firmware status bits:
InitSuccess tempSteeringAngle ForcesEnabled wirelessFound wirelessConn

Simulator with non-functional FFB:

Firmware status bits:
InitSuccess ForcesEnabled wirelessFound wirelessConn

Missing: tempSteeringAngle

Can someone help?

tempSteeringAngle is a custom steering angle that has been set by RaceRoom to the device. It should not affect FFB, though. Is this issue only happening in RaceRoom and not on any other game?

Hello Mika,
I’m afraid it’s a RaceRoom problem after all. But not in the Steam version, but in the offline version.
Steam version works
It still worked with the 1.0.25 version. But there was also a Windows update. I’m still testing from USB to power saving.

Hi Mika,

I get the following error in the Simucube software. Could this be related to my problem with the FFB?

Debug: SMBus error counter (should not increase): 1

That means that there has been one communication error between servo drive and the Simucube firmware since the startup. If there are no faults visible, that can’t be the cause of the no FFB.

Hi @Stefan17.

Did you fully solve this issue? If so how?

I have a very new Simucube 1, with the same firmware etc. I am not getting FFB at all in RaceRoom (apart from occasional wild judders - it feels like a software gliche as the on-screen drivers hands go a little crazy at those times). All other games seem to be working, but Raceroom is my second most important sim behind iRacing, and luckily iRacing is working well.

It may no be relevant, but my Firmware status bits is “InitSuccess ForcesEnabled”, the same as yours when NOT working, and I run Raceroom from Steam.

Any ideas or experiences would be appreciated.