Enable High Torque mode

hello to you, you can explain to me how to avoid that the HIGH TORQUE MODE does not deactivate when I leave the simucube for a few moments alone … thank you I am with the version Simucube_2_True_Drive_2020.3 text

It’s an Easter Egg at the moment. When you activate High Torque, you should see that checkbox becomes enabled after some timeuout, just check it.

That will make High Torque permanent and disable idle deactivation with beeps.

1 Like

thank you very much my friend

No problem, was in the same situation myself trying to figure out where this setting is.

1 Like