Dirt rally issue

Did pick up Dirt Rally again, not 2.0.
I had to map my osw simucube again and buttons.
But I can’t get my v3 pedals to be recognised. O tried (think) every trick in book to get them working but no success.

Anybody who can help me with that?

maybe try their support ?
have you tried updating their firmware ?
maybe try enabling the checkbox “Combined pedals” ?

do NOT map the escape key to the controller/steering wheel. Mapping it will reset the bindings next session

From steam commmunity:

Messaggio originale di christina.mcgrath :

  1. Connect all your devices and start the game.

  2. Find ‘ Direct Input Device‘ ’ in the Choose Preset within the Controls menu.

  3. Next press F1 to change the ‘‘ Direct Input Device‘ ’ type to ‘ [Steering Wheel]‘ and press ‘‘ Return/Enter‘ ’ on the keyboard to confirm.

  4. Now assign all controls, as required and the Advanced Wheel Settings option will appear.

  5. Go to Advanced Wheel Settings, select Calibrate Device and complete the process.

  6. Return to the Main Menu, select Profile, Driver Details and select Save Profile.

  7. The next time you re-launch the game, at the title screen press ‘‘ Return/Enter‘ ’ on the keyboard rather than a button on any of the connected devices. After the title screen you are okay to use any device as normal.

Note Step 3: If more than one ‘Direct Input Device’ is connected, then change all their types to [Steering Wheel] and this will ensure that when you bind your controls the correct Advanced Wheel Settings menu will be displayed.

Note Step 7: Pressing ‘‘ Return/Enter‘ ’ on the keyboard at the title screen should prevent the issue that some users are experiencing, when their device bindings are lost and the game reverts to the default preset.