'cube sport - high freq oscillation around center?

When I first tried AC (not Comp) with a supplied profile, I had a fairly audible, very tactile high frequency oscillation in the wheelbase that I could feel even resonating out into my keyboard tray (maybe not as tightly bound down to the P1X as everything else). I tracked it to someone setting a very high “gain” within AC, like 124%. I dropped that gain to 65% and most of it is gone but it’s still there, same frequency less amplitude. I don’t hear it in Dirt 2.0 … the base is quiet as a mouse. So it is an artifact of AC and possibly correlated to TrueDrive settings. Anyone experience anything like it? I may turn that gain up and try to capture it in a video if no one speaks up. Thanks in advance.

I am currently also on my journey to find good settings for AC… seems like they didn’t exist. :rofl:
So far I have to say that iRacing has the best FFB for now. :smiley:

I think I have a setting that is not bad considering all things … but it does have this one behavior that I don’t care for … seems like most are running ACC and that’s where the real work is being done in tuning. I may have to go that far. I’m not committing to iRacing annual expense just yet. But iRacing def seems to have their stuff together and tuning is well within reach while other titles are severely cripple, I find. Might be time to just bit the bullet.

Do you use CSP, make sure to turn off “Correct” Gyro in FFB Tweaks and only enable one in standard FFB settings.

Try these settings, increase Reconstruction Filter if it’s a bit too grainy on your unit (they are all different)

News to me …thanks for coming to my rescue again. CSP? Will go hunting again! Can’t believe how many different ways there are to adjust, or screw it up. Not complaining one bit … when it’s right, it feels better than anything I’ve every touched :).

If you use vanilla AC, no CM, no CSP just change this to 1 in Steam\steamapps\common\assettocorsa\system\cfg\assetto_corsa.ini