Constant Communication faults. ID: 480801

I’m getting communication error faults constantly (SMBuss error count goes up constantly).
Tried downgrading to older firmware etc with no luck. There is also a orange flashing light inside the case.
Orange light sequence is LSSS (long short short short).
Wiki indicates it’s a simplemotion V2 Error so not sure how to fix it or whats wrong with my device…

Servo Motor:MiGE 130ST-M15015 30Nm 10000ppr (40000cpr)
PSU:Mean Well 480W/720W peak (Noiseless) 30Nm
Servo drive:Ioni Pro HC (25A)

When I turn on the device and do nothing my wheel is initializing every 10-15 sec (is turning to find it’s index point)

Thanks in regards

Yeah, the error sounds very strange. Do you have both USBs connected or not? It is as if something is interfering with proper communications with the servo drive, but it can also be indicative of a voltage regulator issue or something similar.

Hey Mika,

I have both USBs connected and already changed the usb (other cables) and I have still the same error so it’s not the cable itself. I’m lost how to fix it or to test what I can do to further investigate the error. Now I also noticed the motor making strange noises when I turn the wheel and there is alot of friction present when I turn the wheel.

Thanks in advance,

I was thinking that maybe the X4 USB would somehow interfere here, it should not be possible though…

the cable itself or the connection?

well, the X4 USB is wired to a USB to serial chip made by FTDI, and then it talks to the servo drive. However talking to the servo drive at the same time as the Simucube is talking to it, will cause all sorts of communication issues, and for that, there is a separate hardware switch on which one is allowed to talk. That is controlled by the “enable IONI usb configuration” button in Simucube Configuration Tool.

I’m wondering if disconnecting the X4 USB cable could be a way to determine if the FTDI chip or the software/hardware switch is faulty. At least we can exclude that if you disconnect X4 and still get faults.

Same thing (only X3 is connected atm)
I am correct that X3 is for pc connection and x4 is for granity connection right?


If you have X4 disconnected, it is not likely to be an issue with the FTDI USB chip or the “selector” port, but something else.

I yelled victory to soon… communication fault ID: 480801 is back. Tried 3 diff cables and only X3 connected to no avail.

EDIT: Orange led is flashing LSSS again
EDIT2: Maybe it’s random but usually it happened instantly after turning on the simucube now it appears less frequent with only X3 connected.

Any idea what I should do next?


Sorry for not getting to this sooner.

I would also try the system on another PC or laptop, just to make sure that it is not interference caused by USB.

Then I would also, when the errors start to happen, press e-stop to see if that affects the visible error rate in any way. If errors reduce, it would indicate a possible grounding or ground looop issue via the motor or motor cables.

Only happens on Simucube firmware now I’m on the old MMOS firmware and have no issues. At first neither didn’t work but I got MMOS working so I guess I’ll stick to that.

hello I think I have a similar 481001 problem would you be able to help me ?


Are you getting this fault when you are driving? Some Simucube firmware versions deliberately cause the 481001 fault to happen when going to Granity mode.

I have the simucube 1,ioni pro hc mige 130 st am 15015 for about 1 month and I had taken granity screen at the beginning and I already had this error, now when I drive I feel like noise zzzzzzzz light in the steering wheel 'is why I turn to you seeing this error!

here is who can you help to help me?

There is really no error visible. The fault 481001 is a watchdog timeout. Simucube communicates with IONI on a high baudrate, and when user clicks the “Enable IONI mode” button, the communications stop, and the IONI will notice that. Therefore IONI drops to standard baudrate that can be used with Granity, and writes that as a fault.

Your issue is more to do with FFB settings if anything else.

ok thank you very much

did you know how I can reduce this noise zzzzzzzzz as a constant tension in the steering wheel by chance?

Which effects are you running? Show the settings from Simucube.

It might help to lower the resistance and inductance values in Granity, but that will also affect the FFB feel.

here are my current settings

no big deal if its drop a can feel ffb because the inductance is too strong I think

1 question by changing the drc file could not solve my concern?

looking for a can I am no drc file finally I believe

Hello ??? I no have DRC file ?