Constant clipping in iRacing


I’m racing the Formula IR-04 at Long Beach in iRacing, and I get clipping in basically every corner.
I have a Simucube 2 sport with a basic setting (strength 100%, all other sliders at center position)

No matter what FFB setting I give to iRacing, clipping is there. Of course, it is more prominent when i set the strength higher.

How do I get rid of the clipping?


Reduce in game settings. Clipping is from in-game settings, it doesn’t matter if you use 1 percent or 100 percent of the torque in TD. You can have clipping at any torque settings in TD, simply because it’s caused from the game settings.
When you say at center you mean at 0 or off, right?

i mean the smoothness and damping settings are on neutral. So with these settings i set in iRacing wheel force 17 Nm, and strength i tried from 7 to 12, and every time there was clipping.

It has nothing to do with any of the filters. It has to do with what you have set in iRacing on the max force slider.

Click on the text showing the 7 or 12 or whatever it is showing, and it will change to NM. Now, set the slider to something like 40NM, and make sure you set your True Drive ffb gain to 100%.

Report back after that.

And try the Simucube Torque clipping beeps, in True Drive options tab. Turn down ingame FFb until you stop hearing the beeps in racing driving conditions

Hi Phillip,

Sry I’m confused. Do i set the strength or the wheel force slider to 40?

also why 40 when the sport can output max 17?

The strength slider in iRacing.Click on the relevant number on it and it should display nm instead, which is easier to work with. When you increase that value to for example 40NM, you reduce clipping. Many. And in iRacing will have ffb setpoint values exceeding 17nm, and if you limit ‘strength’ to that, it will clip.

So setting that to double, for example, will allow you full setpoint up to 34nm, only once iRacing ffb setpoint goes over that value, will the wheel turn static like a constant force. Test it and you will see clipping ceiling is drastically improved.

I’m still getting clipping at 40NM. Every corner basically. Audible clipping is heard, and I can see the iRacing meter turning red.

You have restarted iRacing I guess? Not that it should be required, those settings generally change immediately. Something borked then in iRacing. Which wheel have you used before?

For a brief period i’ve used a CSL DD, but my Simucube sport is not new. I’be been using it for a more than a year. I just never used the audible clipping option in settings, so i was not aware of the clipping.

I was wondering if you had Fanatec before, Just to make sure you have completely removed that application, yes?

And you are sure you can see ffb clipping in iRacing, when you look at ffb meter with max force set to something like 40nm? Test it driving a low NM car like the Mazda MX5. It should not clip in force meter in iRacing.

Let’s get that resolved, then we can focus on beeping in TD UI

The Fanatec driver was installed. I’ve removed it now, but it made no difference.
I’ve tried the MX at Long Beach. There, 40NM does not feel right, the wheel is just too light. The FFB meter barely goes halfway. Clipping is only present when I run through the inner curb while cornering. With the IR-04 I don’t have to run through the inner curb, just steering itself causes clipping.

Curb strikes and those things will naturally cause clipping, as telemetry can push setpoint past 75-80NM in many instances.

I am just trying to see where the problem is, if there was an issue with iRacing or not. So now we know that sliders are having correct impact. You can browse these forums or True Drive online for profiles for your wheel.

MX5 will naturally feel very light, as it doesn’t have much column-torque as opposed to open-wheel downforce car which can load steering up a fair bit. To get the best results from your 17NM sport wheel, you can set max force slider to around 35-40NM, that will give good specific ratio, allowing you to make best use of useable data from setpoint - at this stage, don’t worry about those sharp spikes and clipping, as long as wheel doesn’t feel ‘icy’ when it is clipping, it is good.

Does it feel icy during the clipping? Or not, still vibrant and alive?

By “icy” do you mean the normal clipping behavior when no detail is produced while turning the wheel? Not really i would say, If I hadn’t turned on the audible clipping option I don’t think i would’ve ever noticed it. Detail is still there, perhaps because the clipping is for a very short period only at max apex forces.

I’ve tried one more thing, which is to uncheck the “Use Linear mode” option in iRacing. Now the FFB meter never gets into the red zone, only yellow, and audible clipping is not heard. If i check this option again, clipping does come back.

Clipping beeps when running over kerbs is normal behavour, what you dont want is clipping beeps on the middle of a smooth turn.
Eau Rouge is a good example, if you dont touch the kerbs SC2 must be silent when doing Eau Rouge, but rapping the kerbs makes the beeps appears. Thats normal behavour.

Just play with ingame FFb, if im not wrong (dont race the F4 car) max force must be around 60Nm like in the F3.

Dont use linear mode unchecked, it amplifies low forces and cut off hi forces so you will never clip

Yea, then you are simply clipping sharp, short duration spikes which is any way not useable as real data. Real clipping is when wheel feels like a static spring. If you have that, it is an issue. If not, no dramas.

In real life, damping in the steering system will filter those sharp short-duration transitions out, hence myself also running realistic settings on my wheel, as opposed to low/no filter settings which would pass extreme details through.

So as per @Alfye20 ‘s post above, you’re good to go. Just disable the beeps for that one, personally, I have never used it.

Thanks very much, Phillip & Alfye20. I’ll play around with damping, and see if that helps.

All good Mate. You can also reduce for example, Slew Rate. It’s in the advanced settings. You can comfortably go anywhere between 1.0 - 3.5 or so.

Another one could be to reduce Torque Bandwitdh Limit, take it down to 2,200hz….damping at 10-15%, Friction and Inertia around 7-10%. Just some ideas for you, there are an infinite number of combinations you can play with.

Let us know how you go, ask away if you have questions.