Computer won't boot when i start Simucube first

simucube

#41

Just to reiterate as the post was buried a bit further up in the thread, mine is the Asus Maximus VI Hero.


#42

Mine is Maximus Hero 9…
I see some pattern in this bug.


#43

Hi, same here Asus P8Z77-V - i7 3770k


#44

The problem has been solved at home since I upgraded to version 0.98. My motherboard = Asus ROG Maximus Hero VII . Thanks to the Granite Device team for the work .


#45

Likewise I no longer experience this issue. I’ve updated my system so I wasn’t sure if it was that or the firmware that fixed it, but either way it’s OK now. The old mobo was Asus Maximus IV Hero, the new one is the Maximus X Hero.
Thanks from me too for the continued great support!


#46

Hi

I countered the same problem with booting after installing SIMUCube, i’m glad i found out it was the reason. Usually i managed to boot after shutting down the pc after it hang and then start again, sometimes i had to do this a few times.

I’ve had some weird USB issues also with my earlier wheel after booting so i’m not surprised. :slight_smile: My motherboard is ASRock B75 Pro3-M.

edit: The USB suspend support option didn’t help for me.


#47

Hi!
I’ve got exactly the same issue and the mentioned workarounds help, too.
But this isn’t a good solution for me as I don’t want to change my settings just to be able to boot up my pc every day I want to drive some laps.

For now, the workaround is ok. Thanks to this thread in sharing the same experiences like me.
And thanks to the team for further investigating.

For your information:
Motherboard: MSI X99A GAMING 7 X99
Win10 (senseless reinstalled and all data on C:, settings and applications lost!!! because I thought I’ve got driver issues and removing the installed driver from driverstore did not help)
Installed most current chipset drivers
BIOS: Updated to most current BIOS, tried some settings like legacy BIOS on/off, removed USB devices from boot list, disabled/enabled xHCI and eHCI handoff, same with secure boot, (MSI) fast boot and some minor changes. All have no effect on problem appearance.
I am using MBR instead of GPT as this system wasn’t installed with EFI shell nor converted to GPT.


#48

Same problem with much longer boot time at bios screen with SimuCube on (it’s always powered on, I never turn it off by the way).

I’m running 0.11.0.
Should I upgrade to fix this problem?

Thanks,


#49

Try to update to latest version and report if it helps or not.


#50

I updated the firmware within the configurator tool, but it still says 0.11.0 ???


#51

Did you download the new version? It is an offline update at the moment, which just reflashes the same version that you have previously…

https://granitedevices.com/wiki/SimuCUBE_firmware_releases


#52

OK, will try to update manually.