Computer does not see the OSW Simucube 1 at all


Yesterday I connected my OSW Simucube wheel for the first time. I Bought it with already installed firmware. For the first time everything went well. I installed only the SimuCube configuration tool and computer recognized the wheel, and show the status as Connceted.

After few hours of playing in iRacing I turned off the computer and when I turned everything on once again computer was not able to recognize usb connection from the steering wheel at all. I tried plugging and unplugging it many times but still the same. I run the wheel for the first time with this Configuration Tool version Simucube_fw_1.0.30.

Servo - OSW Simucube MiGe 130ST-M10010 Sin Cos

Power unit - Mean Well 480W/720W peak

Driver - Ioni Pro HC (25A)

Motherboard - ASRock Fatal1ty B450 Gaming K4

Could you please help me with this or at least tell me if this is known issue? I’ve read every single topic that I found about it but there was no clear resolution for my case.

Many thanks in advance :slight_smile:

I’d suggest start by opening Windows’ “Device Manager” and expanding the Universal Serial Bus Controllers section to determine whether Windows is seeing the devices and has for some reason disabled them. While viewing this page and unplugging/plugging in the Simucube USB, you may see devices enumerate. If they should up, but are disabled, some additional information may be found by right-clicking on the device and viewing its Properties.

Does the behavior change if you connect to a USB 2.0 port, as opposed to a USB 3.0 port? Are you connected directly to a motherboard USB port, or are you using an external hub, or, one of the ports on the front of the case? I’ve had issues in my rig when using a USB 2.0 external powered hub - moving the Simucube USB to a port on the back plane of the motherboard resolved that; eventually I replaced with a powered USB 3.0 hub.

Generally - Windows can be a bit odd with USB serial type devices, so best to check Device Manager for clues first. Perhaps it’s a device driver issue - and either removing and reinstalling, or, updating the driver might help?

I’d also check the LED status of the Simucube, assuming you can view inside it’s case - and confirm at power on the LEDs are showing a nominal status. Simucube LED status are here:

IONI are here:

Hey, many thanks for your reply! :slight_smile: Actually I was trying to figure it out with all my usb hubs but there was even no device called similar to SimuCube in the Universal Serial Bus list. I connected Simucube to my old PC and it worked since first connection… :slight_smile: so I back to my actual PC and found out that there is software update available so I did it and since this moment Simucube started work properly… I don’t know how it is possible because from installing the wheel for the first time to stop working at all left maybe 4 hours. Anyway I am very happy this was not the problem with the firmware. Thank you once again and see you on track :slight_smile:

1 Like