Can't find drive


#1

I’m having issues trying to communicate with drive. It doesn’t matter who’s directions I follow, Augury( where we purchased), grantie or Simucube. Same result, when I get to section to set up drive nothing is found. I have ioni USB enabled. Have even made a USB to RS 485 adapter to try connecting via RJ45 on unit.

Kill switch is working properly and servo does self test on power up. Computer also is see all connections.

Any help or advice would be greatly appreciated.


#2

Pix of your drive, please, because what you are saying doesn’t make sense to me.

Argon used USB/485 adapter, SimuCube doesn’t.

So drop a photo here so we can first determine which drive/Interface you have.


#3


Photos of what I’m using. Didn’t think the rs485 correct for ioni but was grasping at straws.


#4

So if you have Simucube firmware installed, you must click “Enable IONI USB Connection” in the Advanced tab.

Have you done that and still can’t connect?


#5

That is correct. No drive detected.


#7

I suggest try to use other PC or notebook to test first,some time that was a USB serial port driver problem.


#8

Looking at devices from the computer side shows simucube is connected and being seen with no problem. Assuming this is probably the “game” port.
I however have not checked this status when ioni USB is enabled. It should show up when switched on shouldn’t it?
Should I be doing all of this with game port disconnected? I’ve been running with both usb’s connected.


#9

I suspect your FTDI driver is not installed. Check under Device Manager.


#10

Not problem for both USB connect with the control box .And I agree philip talking about FTDI driver, try check this.My friend just bought a used simucube two day ago ,he also got problem for connect granity. After that he format his computer and now is working well.


#11

Can post some photo for simucube soft ware and granity here ,will easy to know what problem.


#12

Thank you gentleman for all of your help!
I hooked everything back up this morning but rearranged USB’s from simulator so I could connect simucube directly to ports on the motherboard. Previously they were connected to a PCI USB expansion card.

Everything fired up and acted as it should. I’ve tried it with I-racing and works just fine.

Thank you very much for your time and help.