Cant connect to simucube


#1

Hello

I have a problem with my osw.

The problem is that i just cant connect to it no matter what i do.

I had reinstalled my Windows 10 and after that i just cant connect to it anymore. I have trayed reinstall Windows 10 again but that didnt help.

I have read some suggestions on the Web but to no help.

I have checked the led and there are all green and flashing all the time. DFU button is Off, so it is in normal mode as I guess it shut be.

I have also connected it to another computer but still absolutley no output from simucube.

When powering on it says the bib sound that i had made it to do when first configured it when it was working.

It is not showing in USB devices in Windows anywhere.

I was told from tomo to post here for a solution.


#2

Can you confirm that nothing seems to be happening in the USBDeview when you plug/unplug the cable? Have you tried also with another cable for X3 port?


#3

Hello Mika

Yes nothing happens in USBDeview and i have trayed other cables.

It just seems there is no output from the Simucube at all.


#4

Have you tried to shut it down, and move the dip switch to force it to go to DFU mode? There should always be a STM32 device in DFU mode visible then.


#5

Other thing is that if you had bumbstop or desktop centering spring configured in Simucube, it would be nice to know if they still work.


#6

Hello

I had bumpstop on and when i turn the wheel now it is still activated and works.


#7

To me, this would point to a physical issue with the USB circuitry on the Simucube board then. But you could still try to go to DFU mode to see if it makes any difference in the PC side.


#8

I have trayed dfu and it dosent change anything.

I guess i have to go back to tomo for a solution?


#9

Yep, I think so. Especially as you said that you have also tried another computer.


#10

I Will do that.

Many Thanks for the help