Cant connect to IONI pro


#1

I finally got simucube updated and running however I cannot connect to drive or flash firmware or anything . ive tried thru simucube tried enabling ioni usb config and no matter what it just will not find a decive to connect to even tho com ports respond to plugging in / unplugging. I am using the simucube and IONI pro. I only recived this about 2 weeks ago from Granite… PLEASE HELP…


#2

You have both USB cables attached, right?

Do you have an extra computer you can try with?

You might need to go to DFU mode and reinstall.


#3

Yes i have both cables connected also have tried with just one, i have tried others computers too, and i have even tried to go into DFU mode also. It updates the Simucube firmware ok but fails with the IONI. Is there and LEDs on the IONI to show me it is actulaly working?


#4

Hi Aaron

Does the simucube configuration tool say any status from IONI? Connected/disconnected or anything about e-stop?

If there’s any proper status read from the IONI, the communications works normally.

There are always LED status showing when IONI is powered up. Either a static green for normal operation or a flash sequence.

You can find details here:
https://granitedevices.com/wiki/IONI_%26_IONICUBE_user_guide/LED_indicators

Kind regards,
Esa


#5


That is what i have on my screen. And there are no LEDs on the IONI at all


#6

Hi Aaron

The IONI is either badly damaged or it doesn’t have any software installed (bootloader/firmware). We’ve had a couple of the latter cases.

Please fill in our RMA form to start the repair process.

Kind regards,
Esa


#7

Thank You Esa, I have filled out the RMA request. Im Very eager to get my OSW working is there a chance that i will have a new IONI before chirstmas?


#8

stupid answer maybe your emergency stop button is in the off mode lol