Can i adjust delay time of standby mode?

Hi! So, my question is about that standby mode, which is toggling on (i don’t know is that spelled right?) about 9 (?) minutes after when i haven’t done anything with simucube. Can i adjust that delay time?? I have used my Simucube Ultimate now over 5 months and this next situation has happened to me now three times: i’m driving rallycross in iRacing and if i drive in first heat, i have to wait “in pit” while heat 2 (about 4 minutes). And if there’s enough drivers there will be “consolation”-start, which will take about 6 minutes. So like last night when i was ready for final start (feature) after consolation and lights went green, i noticed that i have zero forces in my wheel because the standby mode was went on. I was unable to drive the car and ended up in the wall wrecking my car, and forced to quit my race (iRating: -128 THANK YOU!!!) I know that Simucube is giving the “warning” beep sound but i’m using headphones with noise cancellation, so i’m not hearing those beed sounds.

So can i adjust that delay time somehow, because this is getting very fustrating to ruin my races because of this stupid feature.

The delay can’t be adjusted.

You can toggle e-stop to get the torque back.

As i writed, i noticed that the standby mode was on while i was in first straight of race. I don’t have time then to toggle that e-stop :frowning: I paid over 3000€ of this masterpiece and i would like to have chance that tiny thing (delay time), so i’m not getting fustrated anymore.

1 Like

There are plenty of loud beeps to notify you of entering standby mode. Just recycle the e-stop when you hear the notification beeps. The e-stop should be mounted somewhere that allows quick and easy access so it shouldn’t be a problem to toggle it especially when there is no FFB. If it is not easily and quickly accessible then you have it mounted wrongly. The latest firmware allows permanent high torque mode, so it will not time out if enabled.

As i writed in my first post, i’m using a headphones with noise cancellation on, so i’m not hearing those beep sounds :frowning: My e-stop is placed right and i can turn it back on quite fast. But if you’ve driven rallycross in iRacing, you know that when those starting lights has turned green, you have no time anymore to toggle that e-stop. But if that last line of yours is true, that might save my day!!

Just make high torque permanent, that will end all your issues.

Based on this, perhaps it’s a good idea to have TD do an auto check on available updates, so users are aware of newer versions available?

such features, including installer, automatic update checks, automatic install&download of updates, is on the todo list. In fact, quite high on that list.

2 Likes