Bug in Simucube? Or Raceroom?

raceroom

#1

I’ve noticed that when hitting walls in Raceroom with Collision Effect set to a value higher then 0%, i.e. 30%, the weight of the wheel will be skewed left or right. To get rid of the imbalanced weight of the wheel I need to collide yet again.
I filed this bug in the Raceroom forums, and several other people had the same problem, but I am not sure if this is a bug coming from the game itself or Simucube.


#2

Last time, around a year ago, there was indeed a neverending torque command that Raceroom left running. I could check again how it all looks like on Simucube end, as there have been patches to Raceroom. This is, however, not on a high priority right now.

Checked the forum link; Bodnar systems are also affected, and the setting is still the same jolt magnitude variable as before. This means that it is a game issue.


#3

Thanks for the feedback! Great job with Simucube anyway!
Thank you so much! :slight_smile:


#4

Jolt magnitude = 0 in rcs


#5

Jolt magnitude in configuration files is the same as Collision Effect in game menu.


#6

Right, you can disable the effect (set to zero) or you can press pause (assign a button) twice to reset the FFB again. It’s annoying but, at least there are some work-around’s for it.


#7

I have the exact same issue before and askrd here, nobody knows what causing it.


#8

I imagine the game dev’s have an idea of how to solve it and it’s a matter of getting around to it but, I do believe it’s an issue that they are very aware of as I have seen many related posts in the S3 forums.