Assetto competzione lost ffb


#1

Hi
Yesterday i bought acc and did test it for 1hour. After my testing i tried it in vr. Suddently the ffb was lost 100% gone. I cant get it to work again with or without vr. Could someone help me?
Osw simucube 20nm


#2

Go to the official ACC forums. I recall seeing similar reports there.


#3

Did you try to push the emergency stop button?


#4

Never touch it:)…


#5

I was just reading about a user with a similar issue; he found that he has to start the programs he has running during play in a certain sequence in order for things to work properly. That sounds like USB-related issues for sure but, spreading the heavy USB-loads (VR and DD) to ports connected to different root hubs can help.

Adding a USB-PCIe card with Dedicated Channels can be very effective too.


#6

If the game freezes or throws an error code it can lock some ffb effects on to the simucube and make the wheel either stuck in a continuous left/right position or go completely limp. Go to the advance settings in simucube and click the “reset force feedback device state” This usually returns ffb to the motor. Afterwards, it’s a good idea to reload settings from the drive.


#7

Latest build is a drama game crashing after 3/4 lap and FFB Hangs to.
It is also strange that VR Odyssey Always start even when I when I want to play only on monitors


#8

Silly suggestion, but since that title is a hot mess, you should check the in-game FFB slider just in case it was returned to zero (like mine was after the recent patch).

On a positive note they seem to have made some headway with the frame rate in VR, but there’s still something very ‘off’ about it.
I never ever get motion sickness and ACC makes me feel like I had 5 shots of scotch more than I’ve had.
But progress from that last time I tried a few months back.