After MMOs to SimuCube Unable to select motor


I have one of the very early SimuCube’s that was shipped with the Kickstarter program.

I upgraded from MMOs to Simucube however, when I start the SimuCube Configuaration Tool it does not see my motor. The only option/buton that works is the Update Firmware button under Hardware Setup, however, I’ve already updated the firmware.

I rebooted the PC, as well as, disconnected the SimuCube (Power Off and On).

On top of the SimCube Tool

Operating Mode: Disconnected
Active Profile: Read-only safe profile
E-Stop & Motor: Status Unknown

When USB is connected to X3 SimuCube is listed in the Bluetooth and Other Devices in Windows 10 Settings.

When USB is connected to X4 SimuCube is NOT listed under the Bluetooth and Other Devices in Windows 10 Settings.

Thank you.

Please try also other usb ports on your pc to see if it makes a difference. USB X3 has to be connected.

Also, can you verify that it says Simucube 1r004 on the PCB?

Hi Mika,

The SimuCube PCB board is 1r004.

I tried Different USB ports and got the same results after turning on the SimuCube configuration tool. Still no access to any of the options.

Thank you.

Which motherboard do you have?

Issue was resolved;
reason was:
0.10 firmware on to a simucube with old IONI firmware, caused a known issue (hang) in that version, as explained in the firmware download page.
Solution: flashed the bootloader dfu with reset all settings option, and flashed 0.11.2, then manually updated IONI firmware.

Thank you all, and especially Mika, for taking the time to resolve my issue.

The SimuCube is now up to date. My unit is one of the Kicstarter units with the 1r004 PCB. We had to use switch S1 to upgrade the fw. I remember having to go through the same process after initially getting the unit.

Happy racing to all…