ACC inverted ffb

Hi guys,


In rf2 and iracing I had to invert the direction of the ffb in order to get proper ffb. In acc i have the same problem then wheel helps me turn rather than restricts the turning movement. Is there a setting I need to change in ACC to cure this?

Maybe turn off ultra low latency mode or slew rate and see if that helps

Thanks, where do I find those settings?

Sorry for the wrong advice , i thought you had simucube 2. Check if you have min force at 0 in game and please share your settings in game and from the tool to help you.

neither of these invert FFB on any Simucube device.

Are the sterling assignments reversed, even when using the Kunos supplied SC2 profile?

Hi @Mika can you advise please? I have the inverted FFB feeling in ACC you helped me solve in rf2 and iracing. It’s not obvious how to do the same thing in ACC. I have a simucube 1 by the way.

I do not have any idea at the moment on this…

On the right side of the “Steer” box there is an arrow that will open a drop down box. I can’t quite remember and this is a guess, but if you open that box, you may see a checkbox that enables you to invert the axis.

Thanks, but that just means turning right on wheel turns the car left. I tried that one. Its really weird.

Its really odd, it’s like driving a car with positive castor. You turn off center and theres no self centring force you have to fight the wheel slightly to get it back to centre and to stop it going to the lock stops.

That’s really strange.

I wonder if you could delete your controls.json file so that a new one is generated when you restart the game. It would mean remapping everything again but could be worth a try if you haven’t already.

Thanks might give that a try.

press the arrow next to your wheel axis , the one that shows down and will give you the option to tick the inverted box.

That inverts the direction of your axis not the FFB signal.

So if turn right car turns left.