Wheel Graphics For Simucube Configuration Tool

simucube

#21

uppercase/lowercase problem? it must be exactly wheelimage.png


#22

wish it was that easy… nope


#23

hmm… the file is only load when opening the application…


#24

It needs to be exactly 400x400, otherwise It will not load either I found.


#25

Try it without the .png at the end. If you’ve typed .png in then you have wheelimage.png.png. Well that’s what I did first time.

Also, make sure it is in the correct folder.


#26



those are my wheels , OMP Kubic , OMP Trecento and a modified G25 , .png ,ready for SimuCUBE

:wink:


#27

Solved thanks, think it was the 400 x 400 thing… Mac/PC… anyway works great NOW…


#29

Thanks! Works perfectly :beers:


#30

Hmm, I don’t seem to have a configuration tool folder…I have a Simucube folder in c:/documents. It doesn’t seem to work by dropping it into that folder. :frowning:


#31

the image must be in the same folder as SimuCUBE Configuration Tool.exe file is in. It must be named wheelimage.png exactly - please note that if you have file extensions hidden (default windows), naming it wheelimage.png will cause it to be wheelimage.png.png. Also the Configuration Tool will load the file on startup, not on-the-fly.


#32

Got it working, I had it mis-sized. :slight_smile:


#33

Thanks for adding this feature.


#34

Who made that wheel? It looks very nice.


#35

Johan at SSRG

https://ssrg.eu

Check out their Facebook page for updates


#36

I cut the top myself, but indeed an SSRG wheel


#37

really funny feature :smiley: the image quality could be a bit higher but its get the job done^^


#38

Here’s one I did…I need more practice with photo editing! lol


#39

Here’s another one, feel free to use.


#40

Hi Guys,
I cannot get my paint.net program to do this. Can somebody do me a solid and convert this one? Please
Thanks
Chock

wheelimage


#41

Quality is obviously not great and angle of your picture is kinda top heavy too. Did you make this photo? If you have this wheel and can make a photo, that would be best.

Anyway, tried some basic editing of it. See if that does the trick!!src_wheelimage