Operatiing Mode Ioni Granity configuration mode will not work

firmware
ioni
simucube

#21

It seems to work, tomorrow I will continue testing

Thanks to you and mika, good job


#22

Nothing seems to happen again

:Cara cansada:


#23

Do you know what psu your system has?


#24

Open sim wheel SimuCUBE MiGE 130ST-M10010 20Nm 10000ppr PSU 480W


#25

Ok , connect with granity and in the motor tab press the button to meassure the resistance and inductance , when it changes the values of mr and ml press ok and then save and try the system again.


#26

BEFORE AFTER

NOW?


#27

Apply the new values, save and disconnect


#28

Show us all the settings again.

Did you manually update IONI firmware and reset its settings when you had default settings yesterday?


#29

Also you do not seem to have the settings I supplied to you yesterday as the MMC, MCC and MPP parameters are not like in the file I suggested. There might be many more parameters wrong also.


#30

I gave him another drc since with your mmc setting he was gettin overcurrent fault.


#31

This seems to be the solution, I will keep on trying, but the problems have disappeared.
You are very big guys, great job, very happy
thank you:grinning::grinning::grinning::grinning::sweat_smile::grinning::grinning:

great support congratulations


#32

guys who are having problems, when I’m running suddenly I have a moment that loses information and it happens to hit me hard to the left, having to move my arms and the strength that is.
Then he loses all ffb: confused: